Print

System Requirements and Download Zone

To carry out the online course it is enough to have a PC (practically any functional configuration will work) and have a stable Internet connection.

We do recommend these requirements:

  • At least Pentium III with 128 Mb of RAM memory and sound card

  • Internet Explorer 7, Netscape 6.2 Browsers or above. (Other browsers may work but Explorer is still strongly recommended. For Microsoft  courses, Explorer is compulsory).

  • For Internet Explorer 9 or above it is necessary to enable Compatibility mode. Otherwise some exercises, certain examples and follow up will not work correctly. To do so, follow these steps:

1. Open Internet Explorer
2. Click on Tools -> Compatibility View Configuration.
3. Select the “Display all websites in Compatibility View” option (default option is disabled)
4. Click on OK.

  • Internet connection via 56K modem or better

  • Have the latest version of the AdobeFlash plugin

  • Have a Java virtual machine installed

  • Take a requirements test from Nanfor Ibérica clicking HERE

  • Disable any type of antivirus or firewall because they block Javascript and java from the courses. Also disable elements from Google, Microsoft,… that might block popup windows.

  • Set browser security to allow the browser to download ActiveX plugins for the e-learning platform.

  • If your operating system is Windows XP with Service Pack 2, you must enable pop ups for the course to work. To do so, from Internet Explorer access the Tools menu -> select Block popups ->Always allow popups on this site.